fbpx

Installation Problems with COVIDSafe App

Despite millions of Australians downloading the app, not everything has been smooth sailing when it comes to installing the app on your phone.

Installation Problems with CovidSafe App

Ep 2 – Installation Problems with COVIDSafe App

CovidSafe has been in the wild now for 4 days, and despite the millions of Australians downloading the app, not everything has been smooth sailing when it comes to installing the app on your phone.

The minimum operating system requirements for CovidSafe, if you’re an Apple user, is iOS10 and a compatible iPad, iPhone or iPod Touch. For Android, it’s a device running Android 6 nicknamed marshmallow, or greater. ABC Adelaide’s Sonya Feldhoff and I had a chat about this very topic and there were some interesting questions raise.

Details

  • Date: April 26 2020
  • Guests: Federal Minister for Government Services, Stuart Robert and Austcyber CEO Michelle Price.
  • Website: health.gov.au